CVE-2021-24906 (protect_wp_admin)

CVE-2021-24906 (protect_wp_admin)

The Protect WP Admin WordPress plugin before 3.6.2 does not check for authorisation in the lib/pwa-deactivate.php file, which could allow unauthenticated users to disable the plugin (and therefore the protection offered) via a crafted requestRead More