CVE-2022-25758 (scss-tokenizer)

CVE-2022-25758 (scss-tokenizer)

All versions of package scss-tokenizer are vulnerable to Regular Expression Denial of Service (ReDoS) via the loadAnnotation() function, due to the usage of insecure regex.Read More