CVE-2022-25876 (link-preview-js)

CVE-2022-25876 (link-preview-js)

The package link-preview-js before 2.1.16 are vulnerable to Server-side Request Forgery (SSRF) which allows attackers to send arbitrary requests to the local network and read the response. This is due to flawed DNS rebinding protection.Read More