CVE-2022-33743 (linux_kernel, xen)

CVE-2022-33743 (linux_kernel, xen)

network backend may cause Linux netfront to use freed SKBs While adding logic to support XDP (eXpress Data Path), a code label was moved in a way allowing for SKBs having references (pointers) retained for further processing to nevertheless be freed.Read More