CVE-2022-23714 (endpoint_security)

CVE-2022-23714 (endpoint_security)

A local privilege escalation (LPE) issue was discovered in the ransomware canaries features of Elastic Endpoint Security for Windows, which could allow unprivileged users to elevate their privileges to those of the LocalSystem account.Read More