CVE-2022-28889 (druid)

CVE-2022-28889 (druid)

In Apache Druid 0.22.1 and earlier, the server did not set appropriate headers to prevent clickjacking. Druid 0.23.0 and later prevent clickjacking using the Content-Security-Policy header.Read More