CVE-2022-31234 (emc_powerstore_1200t_firmware, emc_powerstore_3200t_firmware, emc_powerstore_500t_firmware, emc_powerstore_5200t_firmware, emc_powerstore_9200t_firmware)

CVE-2022-31234 (emc_powerstore_1200t_firmware, emc_powerstore_3200t_firmware, emc_powerstore_500t_firmware, emc_powerstore_5200t_firmware, emc_powerstore_9200t_firmware)

Dell EMC PowerStore, contain(s) an Improper Restriction of Excessive Authentication Attempts Vulnerability in PowerStore Manager GUI. A remote unauthenticated attacker could potentially exploit this vulnerability, leading to password brute-forcing. Account takeover is possible if weak passwords are used by users.Read More