CVE-2022-32498 (powerstore_command_line_interface)

CVE-2022-32498 (powerstore_command_line_interface)

Dell EMC PowerStore, Versions prior to v3.0.0.0 contain a DLL Hijacking vulnerability in PSTCLI. A local attacker can potentially exploit this vulnerability to execute arbitrary code, escalate privileges, and bypass software allow list solutions, leading to system takeover or IP exposure.Read More