CVE-2022-33923 (emc_powerstore_1200t_firmware, emc_powerstore_3200t_firmware, emc_powerstore_500t_firmware, emc_powerstore_5200t_firmware, emc_powerstore_9200t_firmware)

CVE-2022-33923 (emc_powerstore_1200t_firmware, emc_powerstore_3200t_firmware, emc_powerstore_500t_firmware, emc_powerstore_5200t_firmware, emc_powerstore_9200t_firmware)

Dell PowerStore, versions prior to 3.0.0.0, contains an OS Command Injection vulnerability in PowerStore T environment. A locally authenticated attacker could potentially exploit this vulnerability, leading to the execution of arbitrary OS command on the PowerStore underlying OS. Exploiting may lead to a system take over by an attacker.Read More