CVE-2022-35404 (manageengine_firewall_analyzer, manageengine_netflow_analyzer, manageengine_network_configuration_manager, manageengine_opmanager)

CVE-2022-35404 (manageengine_firewall_analyzer, manageengine_netflow_analyzer, manageengine_network_configuration_manager, manageengine_opmanager)

ManageEngine Password Manager Pro 12100 and prior and OPManager 126100 and prior are vulnerable to unauthorized file and directory creation on a server machine.Read More