CVE-2022-36358 (seo_scout)

CVE-2022-36358 (seo_scout)

Cross-Site Request Forgery (CSRF) vulnerability in SEO Scout plugin <= 0.9.83 at WordPress allows attackers to trick users with administrative rights to unintentionally change the plugin settings.Read More