CVE-2022-37238 (security_gateway_for_email_servers)

CVE-2022-37238 (security_gateway_for_email_servers)

MDaemon Technologies SecurityGateway for Email Servers 8.5.2 is vulnerable to Cross Site Scripting (XSS) via the currentRequest parameter.Read More