CVE-2021-4214 (debian_linux, libpng)

CVE-2021-4214 (debian_linux, libpng)

A heap overflow flaw was found in libpngs’ pngimage.c program. This flaw allows an attacker with local network access to pass a specially crafted PNG file to the pngimage utility, causing an application to crash, leading to a denial of service.Read More