CVE-2021-4112 (ansible_automation_platform, ansible_automation_platform_early_access, ansible_automation_platform_text-only_advisories, ansible_tower)

CVE-2021-4112 (ansible_automation_platform, ansible_automation_platform_early_access, ansible_automation_platform_text-only_advisories, ansible_tower)

A flaw was found in ansible-tower where the default installation is vulnerable to job isolation escape. This flaw allows an attacker to elevate the privilege from a low privileged user to an AWX user from outside the isolated environment.Read More