CVE-2022-36748 (picuploader)

CVE-2022-36748 (picuploader)

PicUploader v2.6.3 was discovered to contain a cross-site scripting (XSS) vulnerability via the component /master/index.php.Read More