CVE-2022-0175 (enterprise_linux, virglrenderer)

CVE-2022-0175 (enterprise_linux, virglrenderer)

A flaw was found in the VirGL virtual OpenGL renderer (virglrenderer). The virgl did not properly initialize memory when allocating a host-backed memory resource. A malicious guest could use this flaw to mmap from the guest kernel and read this uninitialized memory from the host, possibly leading to information disclosure.Read More