CVE-2022-25635 (bluetooth_mesh_software_development_kit)

CVE-2022-25635 (bluetooth_mesh_software_development_kit)

Realtek Linux/Android Bluetooth Mesh SDK has a buffer overflow vulnerability due to insufficient validation for broadcast network packet length. An unauthenticated attacker in the adjacent network can exploit this vulnerability to disrupt service.Read More