CVE-2022-37053 (tew733gr_firmware)

CVE-2022-37053 (tew733gr_firmware)

TRENDnet TEW733GR v1.03B01 is vulnerable to Command injection via /htdocs/upnpinc/gena.php.Read More