CVE-2021-45475 (library_automation_system)

CVE-2021-45475 (library_automation_system)

Yordam Library Information Document Automation product before version 19.02 has an unauthenticated Information disclosure vulnerability.Read More