CVE-2022-2421 (socket.io-parser)

CVE-2022-2421 (socket.io-parser)

Due to improper type validation in attachment parsing the Socket.io js library, it is possible to overwrite the _placeholder object which allows an attacker to place references to functions at arbitrary places in the resulting query object.Read More