CVE-2022-2508 (octopus_server)

CVE-2022-2508 (octopus_server)

In affected versions of Octopus Server it is possible to reveal the existence of resources in a space that the user does not have access to due to verbose error messaging.Read More