CVE-2019-19953 (backports, debian_linux, graphicsmagick, leap)

CVE-2019-19953 (backports, debian_linux, graphicsmagick, leap)

In GraphicsMagick 1.4 snapshot-20191208 Q8, there is a heap-based buffer over-read in the function EncodeImage of coders/pict.c.Read More