CVE-2022-31898 (gl-ax1800_firmware, gl-mt300n-v2_firmware)

CVE-2022-31898 (gl-ax1800_firmware, gl-mt300n-v2_firmware)

gl-inet GL-MT300N-V2 Mango v3.212 and GL-AX1800 Flint v3.214 were discovered to contain multiple command injection vulnerabilities via the ping_addr and trace_addr function parameters.Read More