CVE-2022-33182 (fabric_operating_system)

CVE-2022-33182 (fabric_operating_system)

A privilege escalation vulnerability in Brocade Fabric OS CLI before Brocade Fabric OS v9.1.0, 9.0.1e, 8.2.3c, 8.2.0cbn5, could allow a local authenticated user to escalate its privilege to root using switch commands “supportlink�, “firmwaredownload�, “portcfgupload, license, and “fosexec�.Read More