CVE-2022-2572 (octopus_server)

CVE-2022-2572 (octopus_server)

In affected versions of Octopus Server where access is managed by an external authentication provider, it was possible that the API key/keys of a disabled/deleted user were still valid after the access was revoked.Read More