CVE-2022-25892 (muhammara)

CVE-2022-25892 (muhammara)

The package muhammara before 2.6.1, from 3.1.0 and before 3.1.1; all versions of package hummus are vulnerable to Denial of Service (DoS) when supplied with a maliciously crafted PDF file to be parsed.Read More