CVE-2022-3616 (octorpki)

CVE-2022-3616 (octorpki)

Attackers can create long chains of CAs that would lead to OctoRPKI exceeding its max iterations parameter. In consequence it would cause the program to crash, preventing it from finishing the validation and leading to a denial of service.Read More