CVE-2022-3644 (ansible_automation_platform, pulp_ansible, satellite, update_infrastructure)

CVE-2022-3644 (ansible_automation_platform, pulp_ansible, satellite, update_infrastructure)

The collection remote for pulp_ansible stores tokens in plaintext instead of using pulp’s encrypted field and exposes them in read/write mode via the API () instead of marking it as write only.Read More