CVE-2022-39016 (hubshare)

CVE-2022-39016 (hubshare)

Javascript injection in PDFtron in M-Files Hubshare before 3.3.10.9 allows authenticated attackers to perform an account takeover via a crafted PDF upload.Read More