CVE-2022-39977 (online_pet_shop_we_app)

CVE-2022-39977 (online_pet_shop_we_app)

Online Pet Shop We App v1.0 was discovered to contain an arbitrary file upload vulnerability via the Editing function in the User module. This vulnerability allows attackers to execute arbitrary code via a crafted PHP file uploaded through the picture upload point.Read More