CVE-2022-40617 (debian_linux, strongswan, ubuntu_linux)

CVE-2022-40617 (debian_linux, strongswan, ubuntu_linux)

strongSwan before 5.9.8 allows remote attackers to cause a denial of service in the revocation plugin by sending a crafted end-entity (and intermediate CA) certificate that contains a CRL/OCSP URL that points to a server (under the attacker’s control) that doesn’t properly respond but (for example) just does nothing after the initial TCP handshake, or sends an excessive amount of application data.Read More