CVE-2022-40876 (ax1803_firmware)

CVE-2022-40876 (ax1803_firmware)

In Tenda ax1803 v1.0.0.1, the http requests handled by the fromAdvSetMacMtuWan functions, wanSpeed, cloneType, mac, can cause a stack overflow and enable remote code execution (RCE).Read More