CVE-2022-40965 (diaenergie)

CVE-2022-40965 (diaenergie)

The affected product DIAEnergie (versions prior to v1.9.01.002) is vulnerable to a stored cross-site scripting vulnerability through the PostEnergyType API.Read More