CVE-2022-32905 (macos)

CVE-2022-32905 (macos)

This issue was addressed with improved validation of symlinks. This issue is fixed in macOS Ventura 13. Processing a maliciously crafted DMG file may lead to arbitrary code execution with system privileges.Read More