CVE-2022-32927 (ipad_os, iphone_os)

CVE-2022-32927 (ipad_os, iphone_os)

The issue was addressed with improved memory handling. This issue is fixed in iOS 15.7.1 and iPadOS 15.7.1, iOS 16.1 and iPadOS 16. Joining a malicious Wi-Fi network may result in a denial-of-service of the Settings app.Read More