CVE-2022-40290 (php_point_of_sale)

CVE-2022-40290 (php_point_of_sale)

The application was vulnerable to an unauthenticated Reflected Cross-Site Scripting (XSS) vulnerability in the barcode generation functionality, allowing attackers to generate an unsafe link that could compromise users.Read More