CVE-2022-41657 (infrasuite_device_master)

CVE-2022-41657 (infrasuite_device_master)

Delta Electronics InfraSuite Device Master Versions 00.00.01a and prior allow attacker provided data already serialized into memory to be used in file operation application programmable interfaces (APIs). This could create arbitrary files, which could be used in API operations and could ultimately result in remote code execution.Read More