CVE-2022-41776 (infrasuite_device_master)

CVE-2022-41776 (infrasuite_device_master)

Delta Electronics InfraSuite Device Master versions 00.00.01a and prior allow unauthenticated users to trigger the WriteConfiguration method, which could allow an attacker to provide new values for user configuration files such as UserListInfo.xml. This could lead to the changing of administrative passwords.Read More