CVE-2022-42055 (goodcloud)

CVE-2022-42055 (goodcloud)

Multiple command injection vulnerabilities in GL.iNet GoodCloud IoT Device Management System Version 1.00.220412.00 via the ping and traceroute tools allow attackers to read arbitrary files on the system.Read More