CVE-2022-42813 (ipados, iphone_os, macos, tvos, watchos)

CVE-2022-42813 (ipados, iphone_os, macos, tvos, watchos)

A certificate validation issue existed in the handling of WKWebView. This issue was addressed with improved validation. This issue is fixed in tvOS 16.1, iOS 16.1 and iPadOS 16, macOS Ventura 13, watchOS 9.1. Processing a maliciously crafted certificate may lead to arbitrary code execution.Read More