CVE-2022-43074 (ayacms)

CVE-2022-43074 (ayacms)

AyaCMS v3.1.2 was discovered to contain an arbitrary file upload vulnerability via the component /admin/fst_upload.inc.php. This vulnerability allows attackers to execute arbitrary code via a crafted PHP file.Read More