CVE-2022-3691 (deepl_pro_api_translation)

CVE-2022-3691 (deepl_pro_api_translation)

The DeepL Pro API translation plugin WordPress plugin before 1.7.5 discloses sensitive information in its log files (which are publicly accessible), including DeepL API key.Read More