CVE-2022-44740 (creative_mail)

CVE-2022-44740 (creative_mail)

Multiple Cross-Site Request Forgery (CSRF) vulnerabilities in Creative Mail plugin <= 1.5.4 on WordPress.Read More