CVE-2022-31736 (firefox, firefox_esr, thunderbird)

A malicious website could have learned the size of a cross-origin resource that supported Range requests. This vulnerability affects Thunderbird < 91.10, Firefox < 101, and Firefox ESR < 91.10.Read More