CVE-2022-4227 (booster_elite_for_woocommerce, booster_for_woocommerce, booster_plus_for_woocommerce)

The Booster for WooCommerce WordPress plugin before 5.6.3, Booster Plus for WooCommerce WordPress plugin before 6.0.0, Booster Elite for WooCommerce WordPress plugin before 6.0.0 do not escape some URLs and parameters before outputting them back in attributes, leading to Reflected Cross-Site ScriptingRead More