CVE-2022-45429 (dhi-dss4004-s2_firmware, dhi-dss7016d-s2_firmware, dhi-dss7016dr-s2_firmware, dss_express, dss_professional)

Some Dahua software products have a vulnerability of server-side request forgery (SSRF). An Attacker can access internal resources by concatenating links (URL) that conform to specific rules.Read More