CVE-2022-45431 (dhi-dss4004-s2_firmware, dhi-dss7016d-s2_firmware, dhi-dss7016dr-s2_firmware, dss_express, dss_professional)

Some Dahua software products have a vulnerability of unauthenticated restart of remote DSS Server. After bypassing the firewall access control policy, by sending a specific crafted packet to the vulnerable interface, an attacker could unauthenticated restart of remote DSS Server.Read More