CVE-2022-46875 (firefox, firefox_esr, thunderbird)

The executable file warning was not presented when downloading .atloc and .ftploc files, which can run commands on a user’s computer. <br>*Note: This issue only affected Mac OS operating systems. Other operating systems are unaffected.*. This vulnerability affects Firefox < 108, Firefox ESR < 102.6, and Thunderbird < 102.6.Read More