CVE-2022-34677 (cloud_gaming, gpu_display_driver, virtual_gpu)

NVIDIA GPU Display Driver for Linux contains a vulnerability in the kernel mode layer handler, where an unprivileged regular user can cause an integer to be truncated, which may lead to denial of service or data tampering.Read More