CVE-2022-42462 (ip_blacklist_cloud)

Auth. Stored Cross-Site Scripting (XSS) vulnerability in Adeel Ahmed’s IP Blacklist Cloud plugin <= 5.00 versions.Read More